找回密码
 立即注册

扫一扫,访问微社区

QQ登录

只需一步,快速开始

查看: 92|回复: 0

[讨论] python的版本安装令我头秃

1

主题

1

帖子

1

积分

贫民

积分
1
海燕zoey 发表于 2021-10-11 12:55:48 | 显示全部楼层 |阅读模式
1.pycharm不支持3.5及以下版本。
2.无关python, 是opencv的问题,特定版本才支持sift和suft。找版本花了一点时间。
每回在学习一门新东西的时候总是在安装配置花费太多时间了,如果有一天,安装配置能够傻瓜式的完全不出错就好了。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表